<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.insanveinsan.org/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://www.insanveinsan.org/wp-content/themes/twentyfifteen/js/html5.js?ver=3.7.0"></script>
	<![endif]-->
	<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>The Role of the Artificial Intelligence in the Labour Law Relations in European and Asian Aspect &#8211; İnsan ve İnsan Bilim Kültür Sanat ve Düşünce Dergisi</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="İnsan ve İnsan Bilim Kültür Sanat ve Düşünce Dergisi &raquo; Feed" href="https://www.insanveinsan.org/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="İnsan ve İnsan Bilim Kültür Sanat ve Düşünce Dergisi &raquo; Comments Feed" href="https://www.insanveinsan.org/en/comments/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.insanveinsan.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sdm-styles-css'  href='https://www.insanveinsan.org/wp-content/plugins/simple-download-monitor/css/sdm_wp_styles.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.insanveinsan.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<style id='wp-block-library-theme-inline-css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.insanveinsan.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.insanveinsan.org/wp-includes/css/dashicons.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.insanveinsan.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.6' media='all' />
<link rel='stylesheet' id='twentyfifteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Sans%3A400italic%2C700italic%2C400%2C700%7CNoto+Serif%3A400italic%2C700italic%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/genericons/genericons.css?ver=20201208' media='all' />
<link rel='stylesheet' id='twentyfifteen-style-css'  href='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/style.css?ver=20201208' media='all' />
<style id='twentyfifteen-style-inline-css'>

		/* Custom Header Background Color */
		body:before,
		.site-header {
			background-color: #383f49;
		}

		@media screen and (min-width: 59.6875em) {
			.site-header,
			.secondary {
				background-color: transparent;
			}

			.widget button,
			.widget input[type="button"],
			.widget input[type="reset"],
			.widget input[type="submit"],
			.widget_calendar tbody a,
			.widget_calendar tbody a:hover,
			.widget_calendar tbody a:focus {
				color: #383f49;
			}
		}
	

		/* Custom Sidebar Text Color */
		.site-title a,
		.site-description,
		.secondary-toggle:before {
			color: #efefef;
		}

		.site-title a:hover,
		.site-title a:focus {
			color: #efefef; /* Fallback for IE7 and IE8 */
			color: rgba( 239, 239, 239, 0.7);
		}

		.secondary-toggle {
			border-color: #efefef; /* Fallback for IE7 and IE8 */
			border-color: rgba( 239, 239, 239, 0.1);
		}

		.secondary-toggle:hover,
		.secondary-toggle:focus {
			border-color: #efefef; /* Fallback for IE7 and IE8 */
			border-color: rgba( 239, 239, 239, 0.3);
		}

		.site-title a {
			outline-color: #efefef; /* Fallback for IE7 and IE8 */
			outline-color: rgba( 239, 239, 239, 0.3);
		}

		@media screen and (min-width: 59.6875em) {
			.secondary a,
			.dropdown-toggle:after,
			.widget-title,
			.widget blockquote cite,
			.widget blockquote small {
				color: #efefef;
			}

			.widget button,
			.widget input[type="button"],
			.widget input[type="reset"],
			.widget input[type="submit"],
			.widget_calendar tbody a {
				background-color: #efefef;
			}

			.textwidget a {
				border-color: #efefef;
			}

			.secondary a:hover,
			.secondary a:focus,
			.main-navigation .menu-item-description,
			.widget,
			.widget blockquote,
			.widget .wp-caption-text,
			.widget .gallery-caption {
				color: rgba( 239, 239, 239, 0.7);
			}

			.widget button:hover,
			.widget button:focus,
			.widget input[type="button"]:hover,
			.widget input[type="button"]:focus,
			.widget input[type="reset"]:hover,
			.widget input[type="reset"]:focus,
			.widget input[type="submit"]:hover,
			.widget input[type="submit"]:focus,
			.widget_calendar tbody a:hover,
			.widget_calendar tbody a:focus {
				background-color: rgba( 239, 239, 239, 0.7);
			}

			.widget blockquote {
				border-color: rgba( 239, 239, 239, 0.7);
			}

			.main-navigation ul,
			.main-navigation li,
			.secondary-toggle,
			.widget input,
			.widget textarea,
			.widget table,
			.widget th,
			.widget td,
			.widget pre,
			.widget li,
			.widget_categories .children,
			.widget_nav_menu .sub-menu,
			.widget_pages .children,
			.widget abbr[title] {
				border-color: rgba( 239, 239, 239, 0.1);
			}

			.dropdown-toggle:hover,
			.dropdown-toggle:focus,
			.widget hr {
				background-color: rgba( 239, 239, 239, 0.1);
			}

			.widget input:focus,
			.widget textarea:focus {
				border-color: rgba( 239, 239, 239, 0.3);
			}

			.sidebar a:focus,
			.dropdown-toggle:focus {
				outline-color: rgba( 239, 239, 239, 0.3);
			}
		}
	
</style>
<link rel='stylesheet' id='twentyfifteen-block-style-css'  href='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/css/blocks.css?ver=20190102' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfifteen-ie-css'  href='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/css/ie.css?ver=20170916' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentyfifteen-ie7-css'  href='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/css/ie7.css?ver=20141210' media='all' />
<![endif]-->
<script src='https://www.insanveinsan.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.insanveinsan.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='sdm-scripts-js-extra'>
var sdm_ajax_script = {"ajaxurl":"https:\/\/www.insanveinsan.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.insanveinsan.org/wp-content/plugins/simple-download-monitor/js/sdm_wp_scripts.js?ver=5.8.1' id='sdm-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.insanveinsan.org/en/wp-json/" /><link rel="alternate" type="application/json" href="https://www.insanveinsan.org/en/wp-json/wp/v2/posts/4879" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.insanveinsan.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.insanveinsan.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.insanveinsan.org/en/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" />
<link rel='shortlink' href='https://www.insanveinsan.org/en/?p=4879' />
<link rel="alternate" type="application/json+oembed" href="https://www.insanveinsan.org/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insanveinsan.org%2Fen%2Favrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.insanveinsan.org/en/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.insanveinsan.org%2Fen%2Favrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu%2F&#038;format=xml" />
<style type="text/css">
.qtranxs_flag_tr {background-image: url(https://www.insanveinsan.org/wp-content/plugins/qtranslate-xt-master/flags/tr.png); background-repeat: no-repeat;}
.qtranxs_flag_en {background-image: url(https://www.insanveinsan.org/wp-content/plugins/qtranslate-xt-master/flags/gb.png); background-repeat: no-repeat;}
</style>
<link hreflang="tr" href="https://www.insanveinsan.org/tr/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" rel="alternate" />
<link hreflang="en" href="https://www.insanveinsan.org/en/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" rel="alternate" />
<link hreflang="x-default" href="https://www.insanveinsan.org/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" rel="alternate" />
<meta name="generator" content="qTranslate-XT 3.9.1" />
		<style type="text/css" id="twentyfifteen-header-css">
				.site-header {
			padding-top: 14px;
			padding-bottom: 14px;
		}

		.site-branding {
			min-height: 42px;
		}

		@media screen and (min-width: 46.25em) {
			.site-header {
				padding-top: 21px;
				padding-bottom: 21px;
			}
			.site-branding {
				min-height: 56px;
			}
		}
		@media screen and (min-width: 55em) {
			.site-header {
				padding-top: 25px;
				padding-bottom: 25px;
			}
			.site-branding {
				min-height: 62px;
			}
		}
		@media screen and (min-width: 59.6875em) {
			.site-header {
				padding-top: 0;
				padding-bottom: 0;
			}
			.site-branding {
				min-height: 0;
			}
		}
					.site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
		<style id="custom-background-css">
body.custom-background { background-image: url("https://insanveinsan.org/wp-content/uploads/insan-ve-insan-arkaplan-2.jpg"); background-position: center center; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	
		<style type="text/css">
			#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph {
				display: inline-block;
				width: 1px;
				margin-right: 1px;
				background-color: #ccc;
				vertical-align: baseline;
			}
			#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
			#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
		</style><link rel="icon" href="https://www.insanveinsan.org/wp-content/uploads/cropped-insan-ve-insan-logo-218x218-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.insanveinsan.org/wp-content/uploads/cropped-insan-ve-insan-logo-218x218-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.insanveinsan.org/wp-content/uploads/cropped-insan-ve-insan-logo-218x218-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.insanveinsan.org/wp-content/uploads/cropped-insan-ve-insan-logo-218x218-270x270.jpg" />
		<style id="wp-custom-css">
			.site-header {
    margin-bottom: 40px;
}
div.entry-content {
    background-color: transparent;
}	
main#main.site-main {
    background-color: transparent;
}	
header.entry-header {
    background-color: transparent;
}	
.hentry {
    background-color: transparent;
	}	

div.entry-content a:link {
	color:#717882;
	text-decoration: none;
}
div.entry-content a:hover {
	color: #5477b3
}
div.entry-content a:active {text-decoration: none;
}
div.entry-content a:visited {text-decoration: none;
}
a {
  text-decoration: none; color:#313c4a;
	}
.entry-content a, .entry-summary a, .page-content a, .comment-content a, .pingback .comment-body a {
    border-bottom: 0px solid #333;
}
.entry-footer {
	display:none;
}		</style>
		</head>

<body class="post-template-default single single-post postid-4879 single-format-standard custom-background wp-custom-logo wp-embed-responsive">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="sidebar" class="sidebar">
		<header id="masthead" class="site-header" role="banner">
			<div class="site-branding">
				<a href="https://www.insanveinsan.org/en/" class="custom-logo-link" rel="home"><img width="248" height="248" src="https://www.insanveinsan.org/wp-content/uploads/insanveinsan-logo-6.jpg" class="custom-logo" alt="İnsan ve İnsan Bilim Kültür Sanat ve Düşünce Dergisi" srcset="https://www.insanveinsan.org/wp-content/uploads/insanveinsan-logo-6.jpg 248w, https://www.insanveinsan.org/wp-content/uploads/insanveinsan-logo-6-150x150.jpg 150w" sizes="(max-width: 248px) 100vw, 248px" /></a>						<p class="site-title"><a href="https://www.insanveinsan.org/en/" rel="home">İnsan ve İnsan Bilim Kültür Sanat ve Düşünce Dergisi</a></p>
										<button class="secondary-toggle">Menu and widgets</button>
			</div><!-- .site-branding -->
		</header><!-- .site-header -->

			<div id="secondary" class="secondary">

					<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://www.insanveinsan.org/en/hakkinda/">About Us</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.insanveinsan.org/en/kunye/">Who we are</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.insanveinsan.org/en/yayin-kurulu/">Editorial Board</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.insanveinsan.org/en/danisma-hakem-kurulu/">Advisory Board</a></li>
<li id="menu-item-279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279"><a href="https://www.insanveinsan.org/en/makale-cagrisi/">Call for Papers</a></li>
<li id="menu-item-3643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3643"><a href="https://www.insanveinsan.org/en/gelecek-sayilar/">Forthcoming Issues</a></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.insanveinsan.org/en/tum-sayilar/">All Issues</a></li>
<li id="menu-item-4398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4398"><a href="https://www.insanveinsan.org/en/etik-ilkeler-ve-yayin-politikasi/">Ethical Principles and Publication Policy</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130"><a href="https://www.insanveinsan.org/en/yayin-kosullari/">Writing Rules (Author Guidelines)</a></li>
<li id="menu-item-3040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3040"><a href="https://www.insanveinsan.org/en/indeksler-veritabanlari/">Indexes / Databases</a></li>
<li id="menu-item-1760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1760"><a href="https://www.insanveinsan.org/en/gozat-ara/">Browse / Search</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://www.insanveinsan.org/en/iletisim/">Contact</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285"><a href="https://www.insanveinsan.org/en/kullanim-kosullari/">Terms of Use</a></li>
</ul></div>			</nav><!-- .main-navigation -->
		
		
					<div id="widget-area" class="widget-area" role="complementary">
				<aside id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://www.insanveinsan.org/en/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit screen-reader-text" value="Search" />
			</form></aside><style type="text/css">
.qtranxs_widget ul { margin: 0; }
.qtranxs_widget ul li
{
display: inline; /* horizontal list, use "list-item" or other appropriate value for vertical list */
list-style-type: none; /* use "initial" or other to enable bullets */
margin: 0 5px 0 0; /* adjust spacing between items */
opacity: 0.5;
-o-transition: 1s ease opacity;
-moz-transition: 1s ease opacity;
-webkit-transition: 1s ease opacity;
transition: 1s ease opacity;
}
/* .qtranxs_widget ul li span { margin: 0 5px 0 0; } */ /* other way to control spacing */
.qtranxs_widget ul li.active { opacity: 0.8; }
.qtranxs_widget ul li:hover { opacity: 1; }
.qtranxs_widget img { box-shadow: none; vertical-align: middle; display: initial; }
.qtranxs_flag { height:12px; width:18px; display:block; }
.qtranxs_flag_and_text { padding-left:20px; }
.qtranxs_flag span { display:none; }
</style>
<aside id="qtranslate-5" class="widget qtranxs_widget">
<ul class="language-chooser language-chooser-both qtranxs_language_chooser" id="qtranslate-5-chooser">
<li><a href="https://www.insanveinsan.org/tr/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" class="qtranxs_flag_tr qtranxs_flag_and_text" title="Turkish (tr)"><span>Turkish</span></a></li>
<li class="active"><a href="https://www.insanveinsan.org/en/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" class="qtranxs_flag_en qtranxs_flag_and_text" title="English (en)"><span>English</span></a></li>
</ul><div class="qtranxs_widget_end"></div>
</aside>			</div><!-- .widget-area -->
		
	</div><!-- .secondary -->

	</div><!-- .sidebar -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-4879" class="post-4879 post type-post status-publish format-standard hentry category-sayi-30-guz-2021">
	
	<header class="entry-header">
		<h1 class="entry-title">The Role of the Artificial Intelligence in the Labour Law Relations in European and Asian Aspect</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p style="text-align: justify; font-size: 15px"><strong>Gábor Mélypataki / Zsófia Riczu / Dávid Máté / Panggih Kusuma Ningrum</strong></p>
<p style="text-align: justify; font-size: 15px"><strong>Abstract: </strong> Artificial intelligence and automation are some of the most defining elements of the XXI century, whose significant imprint is manifested in society and social relations. Digital development is transforming the world of work &#8211; this thesis is the starting point of many kinds of research. This principle is also the basic premise of the present study, as it transforms working and employment conditions to develop and spread digital technologies, resulting in an untraceable process. As the maker of individual decisions, artificial intelligence can create a new context in labour law. The study aims to examine the labour law entity of artificial intelligence, outlining the Asian and European distribution of reactions to the introduction of automatic decision-making and the impact of MI on industrial relations. The outstanding importance of the topic is also shown by the fact that numerous studies deal with examining legal personality outside labour law.</p>
<p style="text-align: justify; font-size: 15px"><strong>Keywords: </strong> Artificial intelligence, Automation, Employment, Industrial relations, Labour law</p>
<table bgcolor="transparent">
<tbody>
<tr>
<td style="border-bottom: 1px dashed gray;"></td>
</tr>
</tbody>
</table>
<p><span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;">Gábor Mélypataki / Zsófia Riczu / Dávid Máté / Panggih Kusuma Ningrum</span><br />
<span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"> <a href="https://doi.org/10.29224/insanveinsan.976915">DOI: 10.29224/insanveinsan.976915</a></span><br />
<span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"><a title="Issue 30, Fall 2021" href="/en/sayi-30-guz-2021/">Year 8, Issue 30, Fall 2021</a></span></p>
<p><img loading="lazy" class="alignnone wp-image-119 size-full" src="/wp-content/uploads/pdf-e1407190133528.png" alt="" width="50" height="50" /><br />
<span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;">Tam metin / Full text<br />
(English)</span></p>
<div style="width: 230px;">
<span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"></p>
<div style="float: left; width: 20px;"><img style="border-width:0" src="/wp-content/uploads/izleme-icon.png"></div>
<p><span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"></span></p>
<div style="float: left; width: 40px;"><div class="post-views post-4879 entry-meta">
				
				
				<span class="post-views-count">3</span>
			</div></div>
<div style="float: left; width: 20px;"><img style="border-width:0" src="/wp-content/uploads/indirme-icon.png"></div>
<div style="float: left; width: 145px;"><span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"><div class="sdm_download_count"><span class="sdm_count_number">0</span><span class="sdm_count_string"> Downloads</span></div></span></div>
<p><br style="clear: left;"></p>
<p></span></div>
<div class="sdm_download_button_box_default"><div class="sdm_download_link"><a href="https://www.insanveinsan.org/?smd_process_download=1&download_id=4854" class="sdm_download grey" title="(Turkish) 30-5 Gábor Mélypataki / Zsófia Riczu / Dávid Máté / Panggih Kusuma Ningrum" target="_blank">Download Now!</a></div></div>
<table bgcolor="transparent">
<tbody>
<tr>
<td style="border-bottom: 1px dashed gray;"></td>
</tr>
</tbody>
</table>
<p><span style="text-decoration: none; font-variant: normal; font-weight: normal; font-stretch: normal; font-size: 15px; line-height: normal; font-family: 'minion pro', arial, sans-serif;"> <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc/4.0/80x15.png" /></a><br />This work is licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc/4.0/">Creative Commons Attribution-NonCommercial 4.0 International License</a>.</span></p>
	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		<span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://www.insanveinsan.org/en/avrupa-ve-asya-acisindan-is-hukuku-iliskilerinde-yapay-zekanin-rolu/" rel="bookmark"><time class="entry-date published updated" datetime="2021-10-07T20:39:02+00:00">Thursday October  7th, 2021</time></a></span><span class="byline"><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://www.insanveinsan.org/en/author/editor/">İnsan ve İnsan Dergisi</a></span></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.insanveinsan.org/en/sayi/sayi-30-guz-2021/" rel="category tag">Issue 30, Fall 2021</a></span>			</footer><!-- .entry-footer -->

</article><!-- #post-4879 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.insanveinsan.org/en/covid-19-pandemisinin-toplum-5-0da-organize-suc-faaliyetlerine-etkisi/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">The Effects of the Covid-19 Pandemic on Organized Crime Activities in the Society 5.0</span></a></div><div class="nav-next"><a href="https://www.insanveinsan.org/en/nasil-bir-gelecek-kuresel-baglamda-romanya-is-hukukunun-donusumu/" rel="next"><span class="meta-nav" aria-hidden="true">Next</span> <span class="screen-reader-text">Next post:</span> <span class="post-title">How Will the Future Be? The Transformation of Romanian Labour Legislation in a Global Context</span></a></div></div>
	</nav>
		</main><!-- .site-main -->
	</div><!-- .content-area -->


	</div><!-- .site-content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
									<a href="https://insanveinsan.org/" class="imprint">
				2021 | İnsan ve İnsan Dergisi			</a>
		</div><!-- .site-info -->
	</footer><!-- .site-footer -->

</div><!-- .site -->

<script src='https://www.insanveinsan.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.insanveinsan.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/www.insanveinsan.org\/en\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://www.insanveinsan.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script src='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/js/skip-link-focus-fix.js?ver=20141028' id='twentyfifteen-skip-link-focus-fix-js'></script>
<script id='twentyfifteen-script-js-extra'>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script src='https://www.insanveinsan.org/wp-content/themes/twentyfifteen/js/functions.js?ver=20171218' id='twentyfifteen-script-js'></script>
<script src='https://www.insanveinsan.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>

</body>
</html>
